close
Unity 2
Technical documentation
Current version: 2.3.4
menu Meny
phone local_post_office

Supported browsers

We recommend that you area using an updated browser (current and previous major releases) for an optimal site experience and security reasons.

Important: Using an old browser can cause an incorrect user experience and lost/non working functions.

Desktop

  • Google Chrome
  • Edge
  • Edge Chromium
  • Firefox
  • Safari
  • Opera
  • - Google Chrome - Internet Explorer 11 - Edge - Edge Chromium - Firefox - Safari - Safari for iOS - Safari (in-app) * - Android - Android Webview * - Samsung Internet - Opera - UC Browser **
  • Internet Explorer 11
    • Note: As of August 1, 2020, we will no longer support Internet Explorer 11 (or below).

Mobile

  • Microsoft Edge
  • Safari
  • Chrome
  • Android
  • UC Browser **

If you experiencing problems:

  • Check your browsers version if it needs to be updated.
  • If you have the latest version, please download another browser and try again, and report the problem to Servicedesk.

Copied! - The selected element was copied to clipboard